Back
Resolved

Power Outage
Started 6 Nov at 05:35pm AWST.
Production API
Doctor App Production
Patient App Production
Created
We have been informed of unplanned power cuts to our main data-center, you will not be able to use the app during this period.
Restoration ETA is 8:30 AWST
Posted 6 Nov at 05:35pm AWST.